Szerző Téma: Probléma a Yarisommal  (Megtekintve 1584091 alkalommal)

0 Felhasználó és 5 vendég van a témában

Silent

  • Megszállott
  • *****
  • Hozzászólások: 4159
Re:Probléma a Yarisommal
« Válasz #7350 Dátum: 2022.06.09 13:23:27 »
Nem indult a yaris, szerelő nemsokára elviszi. Úgy néz ki elszakadt a lánc.  :eek: 1.0 literes XP. Ilyet se hallottam még. Igaz, hogy 23 éves, de azért na...

Silent

  • Megszállott
  • *****
  • Hozzászólások: 4159
Re:Probléma a Yarisommal
« Válasz #7351 Dátum: 2022.06.24 22:37:29 »
Nem indult a yaris, szerelő nemsokára elviszi. Úgy néz ki elszakadt a lánc.  :eek: 1.0 literes XP. Ilyet se hallottam még. Igaz, hogy 23 éves, de azért na...
Mégsem a lánc volt a ludas. Valószínűleg az alacsony fordulaton elváltás miatt oválisra kopás történt. Mázlink volt a szerelővel, 16 nap alatt megcsinálta gépműhelyezéssel együtt.

szabicrs

  • Újonc.
  • *
  • Hozzászólások: 3
Re:Probléma a Yarisommal
« Válasz #7352 Dátum: 2022.06.27 10:09:29 »
Sziasztok!

Segítséget szeretnék kérni tőletek egy olyan problémával, hogy van egy 2000 évjáratú 1.0 benzines yarisom. Egy ideje P0171 hibakódot dob be 10km-rel a hibakód törlése után. Olvastam itt a fórumon, hogy ez a katalizátor utáni lambdaszonda cseréjével jó esetben orvosolható, ám nekem sajna nem jött be. Hosszas mérlegelés után egy olyan autós boltban vettem hozzá szondát, aminek van szerviz háttere is hátha ők jobban értik a dolgokat. Egy NGK OZA806-EE23 típusú szondát adtak mondván, hogy gyárilag is ngk-val szerelik a yarist. Ami nekem fura volt, hogy amit kivettem, az rövid vezetékes volt, ez meg hosszú, illetve a szondán a rács más helyeken volt perforálva. Persze ez lehet gyártói eltérés is, valamint a beszerelési útmutató is jelezte, hogy a vezeték ha hoszabb, akkor a mellékelt gyorskötözővel lehet összefogatni. Szóval megvolt a csere (levett aksi saru mellett), a kocsi indítás után prüszkölt, nem volt benne erő, majd 1-2 perc után helyre állt. Viszont ugyanúgy bedobja P0171 kódot.
Valakinek valami tippje? 

Silent

  • Megszállott
  • *****
  • Hozzászólások: 4159
Re:Probléma a Yarisommal
« Válasz #7353 Dátum: 2022.06.30 11:12:12 »
Olvastam itt a fórumon, hogy ez a katalizátor utáni lambdaszonda cseréjével jó esetben orvosolható, ám nekem sajna nem jött be.
...
Valakinek valami tippje?
A szonda a katalizátor hatékonyságát méri. Ha a katalizátor megérett a cserére, mert már nem teszi a dolgát, akkor az új szonda se fog tudni mást mérni mint ami van. ;) Ha műszakira fogsz menni mostanában, ott lesz füstgázmérés is, ha magasabb a CO akkor lehet készíteni a pénztárcát.

Silent

  • Megszállott
  • *****
  • Hozzászólások: 4159
Re:Probléma a Yarisommal
« Válasz #7354 Dátum: 2022.06.30 11:13:54 »
Mégsem a lánc volt a ludas. Valószínűleg az alacsony fordulaton elváltás miatt oválisra kopás történt. Mázlink volt a szerelővel, 16 nap alatt megcsinálta gépműhelyezéssel együtt.
Szerelő mondta még, hogy ezeknél a literes XP-knél elmarad a szelephézag állítás ami igazából sokkal gyakoribb gond. Én se tudtam, hogy érdemes állítani néha.

MZoli

  • Kezdő
  • **
  • Hozzászólások: 41
    • személyes oldal
Re:Probléma a Yarisommal
« Válasz #7355 Dátum: 2022.10.06 18:51:38 »
Sziasztok!

A 2004-es Yarisom műszerfala (kilométeróra) valami kontakt hibában szenved pár hete, amit fixen mutat az a sebesség, a többit hol mutatja, hol nem. A kérdésem az, hogy csak úgy simán cserélhetem a műszerfalat egy bontott darabra, vagy ebben van az immobiliser is, és onanntól a kocsi nem fog menni? Valamint ha esetleg a cserével csak simán megy a megtett kilométert ő tárolja, vagy valami egyéb tároló eszköz? Azaz meg kell neki tanítani az addigi óra állást, valahogy vagy tudni fogja?

köszönöm

Klacc

  • Újonc.
  • *
  • Hozzászólások: 1
Re:Probléma a Yarisommal
« Válasz #7356 Dátum: 2022.12.08 08:01:25 »
Sziasztok!

Yaris 2005 1.0 immobilizer visszajelző lámpácska nem világít, és nem is indul az autó, csak teker de nagyon.
Egyik kulcsal sem indul. Relék megnézve, működnek de hiába húz be akkor sem változik semmi. Diadnosztika látja az immot meg hogy 3 kulcs van hozzá, hibakód nincs az immóhoz....... ötlet?

köszönöm
Valamint itt írtátok hogy a "Yautja" kolléga a megoldás kulcsa. Tud valaki valamit róla? :)

elam

  • Újonc.
  • *
  • Hozzászólások: 8
Re:Probléma a Yarisommal
« Válasz #7357 Dátum: 2023.01.21 17:11:33 »
Yarris 1.4D-4D 2008. Mi lehet a baj Fiúk?

ha nulla fok környéke, vagy még hidegebb van ,nem indul el izzítás ,dupla izzítás után sem.
Aztán sokadik próbálkozásra elkapja és nagy játék a gázpedállal és beindul a motor-de ha leveszem a lábam a pedálról megáll.Újrakezdem és játszom a pedállal majd pár másodperc múlva hibátlan az alapjárat meg minden.Langyos vagy meleg motorblokknál simán indul hiba nélkül.
Viszont hideg motornál csak így!
Mi az Isten ment tönkre,vagy mit nézzek meg,mi a cserés?
Volt már valakinek ilyen hibajelenség?

kalapos

  • Megszállott
  • *****
  • Hozzászólások: 2963
Re:Probléma a Yarisommal
« Válasz #7358 Dátum: 2023.01.22 11:49:08 »
Yarris 1.4D-4D 2008. Mi lehet a baj Fiúk?

ha nulla fok környéke, vagy még hidegebb van ,nem indul el izzítás ,dupla izzítás után sem.
Aztán sokadik próbálkozásra elkapja és nagy játék a gázpedállal és beindul a motor-de ha leveszem a lábam a pedálról megáll.Újrakezdem és játszom a pedállal majd pár másodperc múlva hibátlan az alapjárat meg minden.Langyos vagy meleg motorblokknál simán indul hiba nélkül.
Viszont hideg motornál csak így!
Mi az Isten ment tönkre,vagy mit nézzek meg,mi a cserés?
Volt már valakinek ilyen hibajelenség?
Szia!
Több minden lehetséges: vízhőfok érzékelője (akkor hibakód olvasás segít); fojtószelep/alapjárati szelep koszolódása, mindenképp érdemes kipucolni. De az is simán lehet, hogy elkokszosodott a motor. Ilyenkor a szénlerakódás abszorbeálja a többlet üzemanyagot (szívató üzemmód hidegen), és ezért dadog. A két utóbbi esetben nincs hibakód.

palmat

  • Néha itt van
  • ***
  • Hozzászólások: 75
Re:Probléma a Yarisommal
« Válasz #7359 Dátum: 2023.01.22 12:56:50 »
Yarris 1.4D-4D 2008. Mi lehet a baj Fiúk?

ha nulla fok környéke, vagy még hidegebb van ,nem indul el izzítás ,dupla izzítás után sem.
Aztán sokadik próbálkozásra elkapja és nagy játék a gázpedállal és beindul a motor-de ha leveszem a lábam a pedálról megáll.Újrakezdem és játszom a pedállal majd pár másodperc múlva hibátlan az alapjárat meg minden.Langyos vagy meleg motorblokknál simán indul hiba nélkül.
Viszont hideg motornál csak így!
Mi az Isten ment tönkre,vagy mit nézzek meg,mi a cserés?
Volt már valakinek ilyen hibajelenség?

Fojtószelep tisztítás és az alapjáratimotor tisztítás igen sokat segíthet!

elam

  • Újonc.
  • *
  • Hozzászólások: 8
Re:Probléma a Yarisommal
« Válasz #7360 Dátum: 2023.01.22 21:41:28 »
Köszönöm a választ! Ezeket a hibakódokat dobta .Töröltem és újra dobja ilyen indítások után amit írtam. 252,089,045,1228,1271,380,340,403.Előtte soha nem volt hibakód. Viszont ha beindul és már meleg akkor hibakódot sem produkál.Hogy látod esetleg az alacsony vagy a magas nyomású üzemanyag szelepek közül nem lehet ludas valamelyik?

palmat

  • Néha itt van
  • ***
  • Hozzászólások: 75
Re:Probléma a Yarisommal
« Válasz #7361 Dátum: 2023.01.23 09:04:13 »
P0045     Turbó- szuperfeltöltő töltőnyomás szabályzó mágnesszelep áramkör/szakadás

P0089     Tüzelőanyag-nyomás szabályzó 1 teljesítmény

P0252     Befecskendező-szivattyú tüzelőanyag mennyiség szabályzás 'A' tartomány/teljesítmény (Bütyök/rotor/porlasztó)

P0340     Vezérműtengely helyzet érzékelő 'A' áramkör (1.hengersor vagy egyedülálló szenzor)

P0380     Izzítógyertya/fűtés áramkör 'A'

P0403     Kipufogógáz visszavezetés vezérlő áramkör

Elég összetett.

kalapos

  • Megszállott
  • *****
  • Hozzászólások: 2963
Re:Probléma a Yarisommal
« Válasz #7362 Dátum: 2023.01.23 11:33:24 »
Köszönöm a választ! Ezeket a hibakódokat dobta .Töröltem és újra dobja ilyen indítások után amit írtam. 252,089,045,1228,1271,380,340,403.Előtte soha nem volt hibakód. Viszont ha beindul és már meleg akkor hibakódot sem produkál.Hogy látod esetleg az alacsony vagy a magas nyomású üzemanyag szelepek közül nem lehet ludas valamelyik?

Egy hibakódnál (többnél pláne) mindig kérdés, hogy ok vagy okozat-e? Az üzemanyag nyomásszabályozás eredménye pl. nem független az üzemanyag szűrő telítettségétől stb.

Meg kell nézni, hogy az indításnál az ECU milyen szabályozók/jeladók értékét veszi figyelembe. Itt nem feltétlen az üzemanyag befecskendezés körül kell gondolkodni - főleg amiatt, mert csupán a hidegindításnál áll fenn, a motor hőfokához viszont egy nyomásszabályozónak nem kell, hogy kapcsolata legyen - ez inkább lehet következménye annak, hogy az ECU nem ad neki jelet/parancsot a befecskendezésre, mert előzetesen nem kapta meg az előírt értéket/pozíciót a főtengely/vezérműtengely jeladóktól, ami alapfeltétel a motor indításához.
Bár én benzinüzeműt hajtok, ilyen hiba, és okozat volt már nálam is, jelesül főtengely-jeladó hiba csak hideg motornál jelentkezett (fokozatosan romlott, a végén már percekig tartott a procedúra), pár percnyi járatás, bemelegedés után már nem volt gond. Én is cseréltem előtte benzinszűrőt, sőt szivattyút is (mondjuk egyik sem bej ennyi futásnál), de a gond a jeladó haldoklása volt. A vezérműtengely jeladója ugyanúgyn Hall-jeladó, el tud fáradni.

De mivel az egyszerűbbtől, olcsóbbtól haladunk a bonyolultabb/drágább javítás felé, ezért (is) először egy fojtószelep/alapjárati szelep pucolással kezdenék - az se árt soha.

elam

  • Újonc.
  • *
  • Hozzászólások: 8
Re:Probléma a Yarisommal
« Válasz #7363 Dátum: 2023.01.23 18:06:39 »
Nagyon köszönöm  a sok és hasznos infót,akkor kezdem a pucolással,aztán jön a többi,de ahogy írod kezd gyanús lenne nekem is a jeladó.Igaz nem Toyota volt,de egy másik gyártó autójánál hasonló gond volt és a cseréje megoldotta a problémám.Köszi még1x!!!

elam

  • Újonc.
  • *
  • Hozzászólások: 8
Re:Probléma a Yarisommal
« Válasz #7364 Dátum: 2023.01.26 16:33:39 »
Urak! Szívargyújtónak van világítása?-ill.a csomagtérben van valami világítás vagy opciós volt és az enyémben nincs?
Yaris II D-4D 2008